Здравствуйте, гость ( Вход | Регистрация )

> Проблемы С Многофунк-ным Дисплеем, Частично С Электрикой.
Grammy
сообщение 19.9.2018, 20:47
Сообщение #1


Новичок
*

Группа: Пользователи
Сообщений: 29
Регистрация: 17.5.2014
Из: Ленобласть
Пользователь №: 10649
Автомобиль:Lexus RX300
Реальное имя:Алексей



Всем здравствуйте!
Случилось что-то непонятное.
Завел машину, прогрел. Поехал. Обратил внимание, что поток горячего воздуха из печки на полную и температура тоже, хотел убавить, а кнопки управления КК не включаются и на дисплее никакой информации ни по температуре, ни по силе потока. Нажимаю на кнопку "info" мертво. Часы, верхний ряд кнопок тоже по нулям. Переключение на радио, кассету, диски работает.
Приехал на место, ставлю машину на сигналку, прихожу фары горят (автоматически не выключились). Машина не заблокирована (центральный замок не сработал), пробую еще раз, только задняя дверь блокируется. Решил скинуть клемму. После снова включил, теперь на дисплее вообще нет никакой информации (до этого, только когда CD проигрывал, трек, номер диска и прочее). И печка вообще выключилась, соответственно не включить.

Проверил все предохранители. *
* Во время проверки предохранителей под капотом, один вытащил и фары отключились, как обычно. До этого горели постоянно, после того как клемму обратно поставил, снова не выключаются (может реле какое "залипает"?)

Да, еще такой момент. Стрелка температуры на приборной панели стоит на месте, хотя двигатель прогрет. Даже когда термостат накрылся, на нуле-то не стоит...

По итогам беглой проверки:
-дисплей светится, но никаких символов не видно (до скидывания клеммы аккумуляторы частично показывал информацию по воспроизводимым трекам), управления печкой, переключением режимов и остального нет. Но работает громкость, переключение треков последовательно и радио/чейнджер/кассета.
-не работает центральный замок на салонных дверях, только на двери багажника.
-не слышно зуммера когда ключ в замке зажигания и открытой водительской двери (ВД)
-стрелка температуры на приборной доске не реагирует
-стеклоподъемник водительской двери с общей панели работает, остальные на управление с ВД не реагируют, однако со своих "пультов" все открывается.
Я допускаю, что в жизни может быть все...Однако, вот как это все между собой связать?!
Темы про климат-контроль уже читал. Но проблема в том, что дисплей пустой, без информации. Диагностику проводить не получится. Может есть какие мысли, откуда начинать или сразу к электрикам? Спасибо заранее.

Сообщение отредактировал Grammy - 20.9.2018, 14:33
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
 
Начать новую тему
Ответов (1 - 5)
SHADOW
сообщение 20.9.2018, 21:22
Сообщение #2


Президент клуба
Иконка группы

Группа: Главные администраторы
Сообщений: 15831
Регистрация: 7.3.2006
Из: Санкт-Петербург
Пользователь №: 4
Автомобиль:LS460, Toyota Celica 1980
Клубная карта:001
Реальное имя:Максим



Я бы посмотрел в сторону блока комфорта, либо заклинившей сигналки, если она не штатная.


--------------------
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Grammy
сообщение 20.9.2018, 22:30
Сообщение #3


Новичок
*

Группа: Пользователи
Сообщений: 29
Регистрация: 17.5.2014
Из: Ленобласть
Пользователь №: 10649
Автомобиль:Lexus RX300
Реальное имя:Алексей



Цитата(SHADOW @ 20.9.2018, 21:22) *
Я бы посмотрел в сторону блока комфорта, либо заклинившей сигналки, если она не штатная.

Сигналка штатная, всю проводку не по уставу у вас же и удалили после китайцев =)
А что за блок комфорта такой? (IMG:style_emoticons/default/blink.gif)
P.S Все, понял о каком блоке идет речь.

Сообщение отредактировал Grammy - 20.9.2018, 23:49
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Grammy
сообщение 4.10.2018, 21:33
Сообщение #4


Новичок
*

Группа: Пользователи
Сообщений: 29
Регистрация: 17.5.2014
Из: Ленобласть
Пользователь №: 10649
Автомобиль:Lexus RX300
Реальное имя:Алексей



Проблема решена!!!
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
SHADOW
сообщение 5.10.2018, 10:01
Сообщение #5


Президент клуба
Иконка группы

Группа: Главные администраторы
Сообщений: 15831
Регистрация: 7.3.2006
Из: Санкт-Петербург
Пользователь №: 4
Автомобиль:LS460, Toyota Celica 1980
Клубная карта:001
Реальное имя:Максим



Что было в итоге?


--------------------
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Grammy
сообщение 6.10.2018, 22:40
Сообщение #6


Новичок
*

Группа: Пользователи
Сообщений: 29
Регистрация: 17.5.2014
Из: Ленобласть
Пользователь №: 10649
Автомобиль:Lexus RX300
Реальное имя:Алексей



Я не совал нос в работу электрика, но интуиция не подвела. Проблема была в отсутствии питания по минусовому проводу на общей шине.
На которой, кстати, и датчик детонации "болтается" =)
Три дня Джеки Чан не подавал признаков жизни. Сегодня, зараза, опять выполз, я обнулил ошибку, буду посмотреть. Либо дальше думать, что с ним делать.
Остальное все заработало как и было!
Так что, есть у меня теперь контакты адекватных людей (сигналки, аудио и прочая электрика)
Перейти в начало страницы
Вставить ник
+Цитировать сообщение

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

RSS Текстовая версия Сейчас: 20.10.2018, 9:53